Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: login-failed Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
wifaq
Newbie
Newbie


Joined: 09 June 2022
Location: Afghanistan
Online Status: Offline
Posts: 1
Posted: 09 June 2022 at 6:03am | IP Logged Quote wifaq

I am try to login but login-failed. It show the following log file error given below here
*********************
[12:08:36][::1][0][Core] > login-failed: shobaimtehanaat@gmail.com
[12:09:01][::1][0][Core] > login-failed: info@wifaqulmadaris.org
**********************
[12:08:34.71][09611b4b]
[12:08:34.71][09611b4b] ===== API: StandardLoginFormWebclient::Login
[12:08:34.76][09611b4b] IMAP[NOTE]: Start connection to "ssl://imap.gmail.com:993"
[12:08:35.20][09611b4b] IMAP[DATA]: < * OK Gimap ready for requests from 182.186.14.51 p17mb808517567wmq\r\n
[12:08:35.21][09611b4b] IMAP[DATA]: > TAG1 CAPABILITY\r\n
[12:08:35.34][09611b4b] IMAP[DATA]: < * CAPABILITY IMAP4rev1 UNSELECT IDLE NAMESPACE QUOTA ID XLIST CHILDREN X-GM-EXT-1 XYZZY SASL-IR AUTH=XOAUTH2 AUTH=PLAIN AUTH=PLAIN-CLIENTTOKEN AUTH=OAUTHBEARER AUTH=XOAUTH\r\n
[12:08:35.34][09611b4b] IMAP[DATA]: < TAG1 OK Thats all she wrote! p17mb808517567wmq\r\n
[12:08:35.34][09611b4b] IMAP[SECURE]: > TAG2 LOGIN "shobaimtehanaat@gmail.com" "********"\r\n
[12:08:36.15][09611b4b] IMAP[DATA]: < TAG2 NO [AUTHENTICATIONFAILED] Invalid credentials (Failure)\r\n
[12:08:36.16][09611b4b] IMAP[WARNING]: TAG2 NO (AUTHENTICATIONFAILED) Invalid credentials (Failure
[12:08:36.16][09611b4b] IMAP[NOTICE]: TAG2 NO (AUTHENTICATIONFAILED) Invalid credentials (Failure
[12:08:36.16][09611b4b] Event: 0 > login-failed: shobaimtehanaat@gmail.com
[12:08:36.16][09611b4b] ApiException
[12:08:36.16][09611b4b] @Time: 1.6755
[12:08:36.16][09611b4b] @TimeApiInit: 0.2094
[12:08:36.16][09611b4b] INFO[MEMORY]: Memory peak usage: 2MB
[12:08:36.17][09611b4b] INFO[TIME]: Time delta: 1654776516.1698
[12:08:36.17][09611b4b] IMAP[NOTE]: Disconnected from "ssl://imap.gmail.com:993" (success)
[12:09:00.47][f1c2d9ab]
[12:09:00.48][f1c2d9ab] ===== API: StandardLoginFormWebclient::Login
[12:09:00.51][f1c2d9ab] IMAP[NOTE]: Start connection to "ssl://imap.gmail.com:993"
[12:09:00.95][f1c2d9ab] IMAP[DATA]: < * OK Gimap ready for requests from 182.186.14.51 l21mb208450549wmi\r\n
[12:09:00.95][f1c2d9ab] IMAP[DATA]: > TAG1 CAPABILITY\r\n
[12:09:01.08][f1c2d9ab] IMAP[DATA]: < * CAPABILITY IMAP4rev1 UNSELECT IDLE NAMESPACE QUOTA ID XLIST CHILDREN X-GM-EXT-1 XYZZY SASL-IR AUTH=XOAUTH2 AUTH=PLAIN AUTH=PLAIN-CLIENTTOKEN AUTH=OAUTHBEARER AUTH=XOAUTH\r\n
[12:09:01.09][f1c2d9ab] IMAP[DATA]: < TAG1 OK Thats all she wrote! l21mb208450549wmi\r\n
[12:09:01.09][f1c2d9ab] IMAP[SECURE]: > TAG2 LOGIN "info@wifaqulmadaris.org" "********"\r\n
[12:09:01.23][f1c2d9ab] IMAP[DATA]: < TAG2 NO [AUTHENTICATIONFAILED] Invalid credentials (Failure)\r\n
[12:09:01.23][f1c2d9ab] IMAP[WARNING]: TAG2 NO (AUTHENTICATIONFAILED) Invalid credentials (Failure
[12:09:01.23][f1c2d9ab] IMAP[NOTICE]: TAG2 NO (AUTHENTICATIONFAILED) Invalid credentials (Failure
[12:09:01.23][f1c2d9ab] Event: 0 > login-failed: info@wifaqulmadaris.org
[12:09:01.23][f1c2d9ab] ApiException
[12:09:01.23][f1c2d9ab] @Time: 0.9726
[12:09:01.23][f1c2d9ab] @TimeApiInit: 0.2064
[12:09:01.24][f1c2d9ab] INFO[MEMORY]: Memory peak usage: 2MB
[12:09:01.24][f1c2d9ab] INFO[TIME]: Time delta: 1654776541.2403
[12:09:01.24][f1c2d9ab] IMAP[NOTE]: Disconnected from "ssl://imap.gmail.com:993" (success)
**************************************************

[12:08:34.70][09611b4b] [POST(4)][ip:::1] /mail/?/Api/
[12:08:34.70][09611b4b] POST > [Module, Method, Parameters, TenantName]
[12:08:34.70][09611b4b]
[12:08:34.70][09611b4b] ===== Emit System::RunEntry::before
[12:08:34.71][09611b4b] ========== START Execute subscriptions
[12:08:34.71][09611b4b] =============== Core::onBeforeRunEntry
[12:08:34.71][09611b4b] =============== OfficeDocumentViewer::onBeforeFileViewEntry
[12:08:34.71][09611b4b] ========== END Execute subscriptions

[12:08:34.72][09611b4b] ===== Emit Core::Login
[12:08:34.72][09611b4b] ========== START Execute subscriptions
[12:08:34.72][09611b4b] =============== AdminAuth::onLogin
[12:08:34.73][09611b4b] =============== Mail::onLogin
[12:08:36.16][09611b4b] ========== END Execute subscriptions


[12:09:00.47][f1c2d9ab] [POST(4)][ip:::1] /mail/?/Api/
[12:09:00.47][f1c2d9ab] POST > [Module, Method, Parameters, TenantName]
[12:09:00.47][f1c2d9ab]
[12:09:00.47][f1c2d9ab] ===== Emit System::RunEntry::before
[12:09:00.47][f1c2d9ab] ========== START Execute subscriptions
[12:09:00.47][f1c2d9ab] =============== Core::onBeforeRunEntry
[12:09:00.47][f1c2d9ab] =============== OfficeDocumentViewer::onBeforeFileViewEntry
[12:09:00.47][f1c2d9ab] ========== END Execute subscriptions

[12:09:00.48][f1c2d9ab] ===== Emit Core::Login
[12:09:00.48][f1c2d9ab] ========== START Execute subscriptions
[12:09:00.48][f1c2d9ab] =============== AdminAuth::onLogin
[12:09:00.49][f1c2d9ab] =============== Mail::onLogin
[12:09:01.23][f1c2d9ab] ========== END Execute subscriptions

**************************************************
I am using
Name Afterlogic WebMail Pro PHP
Version 8.3.15-build-a3
********************************
Help me why it is not working ? I configured everything successfully
Back to Top View wifaq's Profile Search for other posts by wifaq
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5902
Posted: 09 June 2022 at 6:34am | IP Logged Quote Igor

That's a very old version released back in 2019, we can only support the latest v9. Anyway, all that WebMail Pro can see is that email address or password are supplied incorrectly, IMAP server responds exactly that:

Quote:
TAG2 NO [AUTHENTICATIONFAILED] Invalid credentials (Failure)\r\n


Also, we believe Google are now disabling access for less secure apps, but that shouldn't affect Google Workspace accounts:

https://support.google.com/accounts/answer/6010255

So it's probably the credentials.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide