Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: PHP 8.x usename/pass wrong Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Emilius
Newbie
Newbie
Avatar

Joined: 20 November 2018
Location: Canada
Online Status: Offline
Posts: 15
Posted: 21 February 2022 at 8:57pm | IP Logged Quote Emilius

Hello

Just updated to 9.3.1 and all is good until set server PHP version to 8.1. Login page loaded normally but I get message that my user name/pass is wrong. Going back to PHP 7.4 it is back to normal.

How I can fix that please?
Back to Top View Emilius's Profile Search for other posts by Emilius
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5870
Posted: 22 February 2022 at 12:15am | IP Logged Quote Igor

Hello,

We've tested that the product works correctly with PHP 8.1. The issue could be caused by outdated MySQL driver, please see this documentation page for more info.

If this doesn't help, enable debug logging in adminpanel, reproduce the issue and check what's recorded the logs. Feel free to send us the logs privately via Helpdesk.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide