Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic Aurora

 AfterLogic Forum : AfterLogic Aurora
Subject Topic: v9.2.0 error Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
solkmaaker
Senior Member
Senior Member


Joined: 28 June 2020
Online Status: Offline
Posts: 134
Posted: 23 November 2021 at 11:05pm | IP Logged Quote solkmaaker

Forward as attachment does not work.
Attachment shows Upload error.
Back to Top View solkmaaker's Profile Search for other posts by solkmaaker
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5874
Posted: 24 November 2021 at 1:04am | IP Logged Quote Igor

Confirmed, developers are notified of the issue. Thank you.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
solkmaaker
Senior Member
Senior Member


Joined: 28 June 2020
Online Status: Offline
Posts: 134
Posted: 04 February 2022 at 1:02pm | IP Logged Quote solkmaaker

This is fixed in v9.3.0
Back to Top View solkmaaker's Profile Search for other posts by solkmaaker
 
solkmaaker
Senior Member
Senior Member


Joined: 28 June 2020
Online Status: Offline
Posts: 134
Posted: 01 March 2022 at 1:26am | IP Logged Quote solkmaaker

Confirmed.
Functionality works as expected.
Thank you.
Back to Top View solkmaaker's Profile Search for other posts by solkmaaker
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide