Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic Aurora Files

 AfterLogic Forum : AfterLogic Aurora Files
Subject Topic: Ubuntu Install npm errors Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
vmsman
Newbie
Newbie
Avatar

Joined: 04 September 2021
Location: United States
Online Status: Offline
Posts: 1
Posted: 04 September 2021 at 11:50am | IP Logged Quote vmsman

I am trying to install Aurora-Files on Ubuntu but I keep getting errors that it can't install in /modules/CoreWebclient. I created those folders and it just seems that NPM now reports EISDIR: illegal operation on a directory.

Is there a script to do this install or maybe a working Docker container?
Back to Top View vmsman's Profile Search for other posts by vmsman
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5752
Posted: 05 September 2021 at 11:34pm | IP Logged Quote Igor

For Ubuntu/Debian, we offer APT repository you can install package from. Alternately, you can install from standard ZIP package.

Docker package can be found here. Hope it helps.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide