Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: time for emails Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
wbenkhoud
Groupie
Groupie
Avatar

Joined: 16 July 2019
Location: Tunisia
Online Status: Offline
Posts: 46
Posted: 29 July 2021 at 11:46am | IP Logged Quote wbenkhoud

Hello,

With firefox there is a time lag for emails
I tested with Google chrome the time is correct

Is there a specific configuration to add?

Version used : Afterlogic8.5.1

Thank you.
Back to Top View wbenkhoud's Profile Search for other posts by wbenkhoud
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5750
Posted: 29 July 2021 at 11:59pm | IP Logged Quote Igor

Not sure if I understand this correctly; are you saying that date/time information isn't displayed properly, or that it takes a while for WebMail Pro to load and display email message once you click it?

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5750
Posted: 30 July 2021 at 12:02am | IP Logged Quote Igor

Also, can you maybe post screenshots or a video showing the difference between the behavior in Firefox and Chrome? Thanks.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
wbenkhoud
Groupie
Groupie
Avatar

Joined: 16 July 2019
Location: Tunisia
Online Status: Offline
Posts: 46
Posted: 30 July 2021 at 12:04am | IP Logged Quote wbenkhoud

Yes, it is about date/time information that is not displayed properly :

For example, an email sent at 1PM it is displayed 2PM in Firefox (but time is correct when using Google Chrome)

Thank you.
Back to Top View wbenkhoud's Profile Search for other posts by wbenkhoud
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5750
Posted: 30 July 2021 at 12:17am | IP Logged Quote Igor

OK, thank you for the clarification.

In both the browsers, press F12 and switch to Console tab, and enter the following there:

Code:
console.log(new Date().getTimezoneOffset());


If you're getting two different values there, that means that timezone information is indeed different in those browsers - and WebMail Pro simply reuses that information provided by web browser.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide