Search The ForumSearch   RegisterRegister  LoginLogin

General Issues

 AfterLogic Forum : General Issues
Subject Topic: WebMail not working??? Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
mestarck
Newbie
Newbie
Avatar

Joined: 22 June 2021
Location: Argentina
Online Status: Offline
Posts: 2
Posted: 22 June 2021 at 5:31pm | IP Logged Quote mestarck

WebMail not working??? Messages download to Live-Mail OK, but I cannot access mail at myemail.cox.net. This has been for at least 5 days! I called Cox, and the person I spoke with could not log into his account either. That was yesterday, so why isn't it fixed yet?

Back to Top View mestarck's Profile Search for other posts by mestarck
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5675
Posted: 23 June 2021 at 12:34am | IP Logged Quote Igor

Not sure what WebMail installation you're speaking of, you probably need to contact your email service provider in this regard. We're software developers, we don't provide hosting services ourselves. Thanks.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
mestarck
Newbie
Newbie
Avatar

Joined: 22 June 2021
Location: Argentina
Online Status: Offline
Posts: 2
Posted: 23 June 2021 at 1:35pm | IP Logged Quote mestarck

@Igor I recently purchased a cloud server 1and1 and reflected a problem webmail does not open. With the a.it domain, I moved the DNS and everything is ok. With a .com purchased from 1and1, I moved the DNS domain works well but the webmail does not open. The service is active mailbox is created and active.
Since it depends?
I thought about the firewall but the.it works
Back to Top View mestarck's Profile Search for other posts by mestarck
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5675
Posted: 23 June 2021 at 11:28pm | IP Logged Quote Igor

Interesting. Do they use Afterlogic WebMail there? Anyway, contacting hosting provider is all we can suggest here really.

--
Regards,
Igor, Afterlogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide