Search The ForumSearch   RegisterRegister  LoginLogin

MailBee.NET Objects

 AfterLogic Forum : MailBee.NET Objects
Subject Topic: authentication Failed for Gmail SMTP Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
harry707
Newbie
Newbie
Avatar

Joined: 03 January 2016
Location: United Arab Emirates
Online Status: Offline
Posts: 3
Posted: 19 October 2016 at 3:46pm | IP Logged Quote harry707

Hi Team

I am having problems sending emails using the SMTP setup with Gmail. I have never faced this problem before when i bought the license for Mailbee and it was working fine, suddenly today, it stopped working and keeps giving me the Bad Credentials error:

Here is the log which is generated:

[02:17:37.59] [INFO] Assembly version: 10.0.45.502.
[02:17:37.59] [INFO] Will send mail message.
[02:17:37.63] [INFO] Will resolve host "smtp.gmail.com".
[02:17:37.67] [INFO] Host "smtp.gmail.com" resolved to IP address(es) 64.233.162.108, 64.233.162.109.
[02:17:37.67] [INFO] Will connect to host "smtp.gmail.com" on port 25.
[02:17:37.83] [INFO] Socket connected to IP address 64.233.162.108 on port 25.
[02:17:38.09] [RECV] 220 smtp.gmail.com ESMTP h7sm11232098ljh.21 - gsmtp\r\n
[02:17:38.10] [INFO] Connected to mail service at host "smtp.gmail.com" on port 25 and ready.
[02:17:38.11] [INFO] Will send Hello command (HELO or EHLO).
[02:17:38.11] [SEND] EHLO [10.90.92.138]\r\n
[02:17:38.27] [RECV] 250-smtp.gmail.com at your service, [217.165.22.183]\r\n250-SIZE 35882577\r\n250-8BITMIME\r\n250-STARTTLS\r\n250-ENHANCEDSTATUSCODES\r\n250-PIPELINING\r\n250-CHUNKING\r\n250 SMTPUTF8\r\n
[02:17:38.28] [INFO] SMTP Hello completed.
[02:17:38.28] [INFO] Notify server that we are ready to start TLS/SSL negotiation.
[02:17:38.29] [SEND] STARTTLS\r\n
[02:17:38.44] [RECV] 220 2.0.0 Ready to start TLS\r\n
[02:17:38.44] [INFO] Will start TLS/SSL negotiation sequence.
[02:17:38.81] [INFO] TLS/SSL negotiation completed.
[02:17:38.82] [INFO] Will send Hello command (HELO or EHLO).
[02:17:38.83] [SEND] EHLO [10.90.92.138]\r\n
[02:17:39.08] [RECV] 250-smtp.gmail.com at your service, [217.165.22.183]\r\n250-SIZE 35882577\r\n250-8BITMIME\r\n250-AUTH LOGIN PLAIN XOAUTH2 PLAIN-CLIENTTOKEN OAUTHBEARER XOAUTH\r\n250-ENHANCEDSTATUSCODES\r\n250-PIPELINING\r\n250-CHUNKING\r\n250 SMTPUTF8\r\n
[02:17:39.08] [INFO] SMTP Hello completed.
[02:17:39.09] [INFO] Will login as "".
[02:17:39.09] [INFO] Will try SASL XOAUTH2 authentication method.
[02:17:39.10] [SEND] AUTH XOAUTH2\r\n
[02:17:39.26] [RECV] 334 \r\n
[02:17:39.27] [SEND] dXNlcj1haXJld2FyZHNAYWlyYXJhYmlhLmNvbQFhdXRoPUJlYXJlciB5YTI5LkNqQ0JBMkdSMFZBNS1yR08wY2ZocnpXak5rQjlMTlhfQWR1eV9HZ1JINUdwN2RWc2dRdHFlSDM3bG5tX284TlNhTm8BAQ==\r\n
[02:17:39.69] [RECV] 334 eyJzdGF0dXMiOiI0MDAiLCJzY2hlbWVzIjoiQmVhcmVyIiwic2NvcGUiOiJodHRwczovL21haWwuZ29vZ2xlLmNvbS8ifQ==\r\n
[02:17:39.69] [SEND] dXNlcj1haXJld2FyZHNAYWlyYXJhYmlhLmNvbQFhdXRoPUJlYXJlciB5YTI5LkNqQ0JBMkdSMFZBNS1yR08wY2ZocnpXak5rQjlMTlhfQWR1eV9HZ1JINUdwN2RWc2dRdHFlSDM3bG5tX284TlNhTm8BAQ==\r\n
[02:17:39.93] [RECV] 535-5.7.8 Username and Password not accepted. Learn more at\r\n535 5.7.8 https://support.google.com/mail/?p=BadCredentials h7sm11232098ljh.21 - gsmtp\r\n
[02:17:39.99] [INFO] Will disconnect from host "smtp.gmail.com".
[02:17:39.99] [INFO] Disconnected from host "smtp.gmail.com".
[02:17:40.00] [INFO] Error: The server has rejected authentication data sent by the client. The server responded: 535-5.7.8 Username and Password not accepted. Learn more at\r\n535 5.7.8 https://support.google.com/mail/?p=BadCredentials h7sm11232098ljh.21 - gsmtp.

Also just to be sure, i am using the OAUTH2 authentication for google and i will attach the file for it as well.

Please can you help me with this, i have been trying since 12 hours but no progress have been made on this and i need to get this done till tomorrow.





Back to Top View harry707's Profile Search for other posts by harry707
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5752
Posted: 20 October 2016 at 4:38am | IP Logged Quote Igor

We've responded to this ticket you submitted via HelpDesk.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide