Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic MailSuite

 AfterLogic Forum : AfterLogic MailSuite
Subject Topic: Clicking "save" in settings failed Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
jeebsion
Newbie
Newbie


Joined: 21 December 2015
Location: Malaysia
Online Status: Offline
Posts: 3
Posted: 21 December 2015 at 2:29pm | IP Logged Quote jeebsion

Hi,

I've just purchase a mailsuite pro license recently. I've set it up and was playing with the settings here and there and came to an error where by if a user try to click save in the settings window, it pops in red stating "Saving settings has failed." ... in that case I was trying to change the skin.

Ironically, after I logged out and logged in back, the skin changed to the skin I previously chose and saved. Anyone ever had this experience? At all?
Back to Top View jeebsion's Profile Search for other posts by jeebsion
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5752
Posted: 21 December 2015 at 4:19pm | IP Logged Quote Igor

I wonder if it's something you can reproduce with any account, or with a specific one?

If the issue can be reproduced, we'd like to look into that, please contact us via HelpDesk. Thanks.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
jeebsion
Newbie
Newbie


Joined: 21 December 2015
Location: Malaysia
Online Status: Offline
Posts: 3
Posted: 21 December 2015 at 5:22pm | IP Logged Quote jeebsion

Yes I can ... I've tried creating new accounts and it seems to be producing the same result.
Back to Top View jeebsion's Profile Search for other posts by jeebsion
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide