Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic MailSuite

 AfterLogic Forum : AfterLogic MailSuite
Subject Topic: New trial - Invalid key? Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
robnuts82
Newbie
Newbie


Joined: 15 April 2014
Online Status: Offline
Posts: 3
Posted: 15 April 2014 at 6:52pm | IP Logged Quote robnuts82

Fresh install using method "Installing from repository"

When I go to http://mysite.com:8100/adminpanel and enter the trial license key provided it says Saved and then says License Type Invalid. Not a good start for a new user.

Log of starting mailsuite

Code:
Starting AfterLogic ManageSieve...
chcon: can't apply partial context to unlabeled file `/usr/mailsuite/lib/libasieve_core.so'
chcon: can't apply partial context to unlabeled file `/usr/mailsuite/lib/manage_sieve/libmysql_authenticator.so'
chcon: can't apply partial context to unlabeled file `/usr/mailsuite/lib/manage_sieve/libpam_authenticator.so'
chcon: cannot access `/usr/mailsuite/lib/manage_sieve/libplain_authenticator.so': No such file or directory
chcon: can't apply partial context to unlabeled file `/usr/mailsuite/lib/manage_sieve/libfs_profile.so'
/usr/mailsuite/bin/asieve_server: line 12: /etc/rc.d/init.d/functions: No such file or directory
Starting AfterLogic MailSuite:
--> Starting SpamAssassin...
Apr 15 20:47:11.731 [19100] warn: server socket setup failed, retry 1: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:12.731 [19100] warn: server socket setup failed, retry 2: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:13.734 [19100] warn: server socket setup failed, retry 3: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:14.734 [19100] warn: server socket setup failed, retry 4: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:15.735 [19100] warn: server socket setup failed, retry 5: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:16.735 [19100] warn: server socket setup failed, retry 6: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:17.736 [19100] warn: server socket setup failed, retry 7: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:18.736 [19100] warn: server socket setup failed, retry 8: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:19.737 [19100] warn: server socket setup failed, retry 9: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
Apr 15 20:47:20.737 [19100] error: spamd: could not create INET socket on 127.0.0.1:783: Address already in use
spamd: could not create INET socket on 127.0.0.1:783: Address already in use
/usr/mailsuite/scripts/openldap.inc.sh: line 3: rpm: command not found
OpenLDAP Already Installed... Skipping...
--> Starting clamav...
--> Starting ClamAV...
--> Starting MySQL...
mysql-server is running
--> Starting courier-authdaemond...
--> Starting MailServer services...
Starting AfterLogic MailSuite / MailServer Parts:
--> Starting courier-pop3d...
--> Starting exim...
--> Starting Exim daemon... --> Starting courier-imapd...
nohup: redirecting stderr to stdout
0022
--> Starting courier-imapd-SSL...
0022
--> Starting courier-pop3d-SSL...
A mysqld process already exists
--> Starting php-cgi engine spawner...
--> Starting nginx web server...
--> Starting nginx... [STARTED]



                                 &n bsp; 
Back to Top View robnuts82's Profile Search for other posts by robnuts82
 
robnuts82
Newbie
Newbie


Joined: 15 April 2014
Online Status: Offline
Posts: 3
Posted: 15 April 2014 at 7:44pm | IP Logged Quote robnuts82

Wasting hours on this. About to go find some other software. Your instructions page is horrible. Your repo is out of date. I'm assuming that's why the key doesn't work?

Instructions refer to afterlogic-mailsuite-x64-pro-0.4.9
The repo intalls      afterlogic-mailsuite-pro-x64_6.3.8-5_amd64.deb
Manually downloaded is Afterlogic-7.2-0.2promta.x86_64.rpm (which is only rpm, instructions claim you can download a deb also which you can't)

Trying to install rpm claims it needs me to install other things that are already installed.
Back to Top View robnuts82's Profile Search for other posts by robnuts82
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5870
Posted: 16 April 2014 at 2:24am | IP Logged Quote Igor

We're currently in process of releasing new version of MailSuite Pro, and the documentation page is being updated this week. Anyway, version 7 of the product doesn't support Debian anymore, it's only for CentOS Linux 64-bit.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
robnuts82
Newbie
Newbie


Joined: 15 April 2014
Online Status: Offline
Posts: 3
Posted: 16 April 2014 at 4:21pm | IP Logged Quote robnuts82

That's unfortunate for you.
Back to Top View robnuts82's Profile Search for other posts by robnuts82
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide