Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: Inital font when composing a message Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Mortonplace
Newbie
Newbie
Avatar

Joined: 01 July 2013
Location: United States
Online Status: Offline
Posts: 3
Posted: 01 July 2013 at 10:44am | IP Logged Quote Mortonplace



Greetings,

Not sure if this is an actual issue, so I thought I'd post here and see if others have noticed this (note: using version 7.0.2 of Webmail Pro).

When composing a message, the default font isn't actually used as an HTML tag within the body of the message when it's sent.   Only after selecting a new font from the drop-down menu does the tag get written.

The following is a the source view of an email I sent.

*****************************
<!DOCTYPE html><html dir="ltr"><head><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><head><body><div><div><p>Test</p>
<p>This is a test of Tahoma default font.</p>
<p><font face="Arial">This is Arial. <br></font></p>
<p><font face="Verdana">Lance</font></p></div></div></body></html>
*****************************

Notice that you don't see a font tag show up until I changed to Arial. So, the content isn't really showing up as a specific font (just uses the client's default font) unless I change the font selection.

Has anyone else noticed this?   Love the product, and this is very minor.   


Back to Top View Mortonplace's Profile Search for other posts by Mortonplace
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5771
Posted: 02 July 2013 at 1:52am | IP Logged Quote Igor

Looks like the issue is there indeed, I'm just not certain if that's actually an issue or a by-design behavior. I will check this with the developers and see what they think of this. If there's an easy fix for this one, I'll post it here of course.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide