Search The ForumSearch   RegisterRegister  LoginLogin

MailBee Message Queue

 AfterLogic Forum : MailBee Message Queue
Subject Topic: Getting Error in sending email Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
rmeshksar
Newbie
Newbie


Joined: 07 March 2009
Online Status: Offline
Posts: 2
Posted: 07 March 2009 at 4:42pm | IP Logged Quote rmeshksar

I created a very simple standard eml file using outlook. I am getting the following error :
19:37:57 of thread #13e4. ERROR - Invalid message file format (missing x-sender)
19:37:57 of thread #13e4. ERROR - The message has not been sent because server rejected it for some reason
19:37:57 of thread #13e4. Renaming the problem message into C:\AllEmails\Queue\TestEmail.bad

I am able to send this eml file in other ways.
Please advice.
Back to Top View rmeshksar's Profile Search for other posts by rmeshksar
 
Andrew
AfterLogic Support
AfterLogic Support


Joined: 28 April 2006
Location: United States
Online Status: Offline
Posts: 1189
Posted: 10 March 2009 at 5:53am | IP Logged Quote Andrew

x-sender and x-receiver headers must be in lower case. We'll fix this.

Please don't duplicate the same questions via e-mail and forum.

Best regards,
Andrew
Back to Top View Andrew's Profile Search for other posts by Andrew
 
rmeshksar
Newbie
Newbie


Joined: 07 March 2009
Online Status: Offline
Posts: 2
Posted: 10 March 2009 at 6:17am | IP Logged Quote rmeshksar

Thanks for the reply.
The eml files is generated in the application that I do not have control on it and cannot change it.
When do you think I can get the fixed version of MailBee Massage Queue?
Back to Top View rmeshksar's Profile Search for other posts by rmeshksar
 
Andrew
AfterLogic Support
AfterLogic Support


Joined: 28 April 2006
Location: United States
Online Status: Offline
Posts: 1189
Posted: 10 March 2009 at 9:25am | IP Logged Quote Andrew

You can find the updated version of MMQ here. Now, x-sender and x-receiver are case insensitive, however, there's another problem with that message: x-sender and x-receiver contain friendly names that is not allowed.

Best regards,
Andrew
Back to Top View Andrew's Profile Search for other posts by Andrew
 
rwack
Newbie
Newbie
Avatar

Joined: 08 February 2010
Location: Germany
Online Status: Offline
Posts: 1
Posted: 08 February 2010 at 12:49pm | IP Logged Quote rwack

Hello,

I have exactly the same problem.javascript:AddSmileyIcon('')
Is there a solution for this problem already?

I have the newest Message Queue version.

Best regards,

Rene
Back to Top View rwack's Profile Search for other posts by rwack
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 5931
Posted: 09 February 2010 at 2:16am | IP Logged Quote Igor

Please recheck that x-sender and x-receiver headers do not contain a friendly name. Did you try the update posted in this forum thread? Looks like this one is not included in the latest version of MMQ.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide