Search The ForumSearch   RegisterRegister  LoginLogin

MailBee IMAP4

 AfterLogic Forum : MailBee IMAP4
Subject Topic: Empty foldername Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
wmartin
Newbie
Newbie


Joined: 15 May 2007
Online Status: Offline
Posts: 1
Posted: 15 May 2007 at 7:16am | IP Logged Quote wmartin

Got a problem with the IMAP component from MailBee. I loop thru the mailboxes in the IMAP-emailaddress via:

Set Mailboxes = oMailer.RetrieveMailboxes
If Not Mailboxes Is Nothing Then
If Mailboxes.Count > 0 Then

for i=1 to Mailboxes.Count
     response.write Mailboxes(i).Name & "<br>"
next

end if
end if


This should provide me with a list of foldernames that are on the server. This, in most cases, works perfectly. But sometimes I get an empty foldername back. I use the 5.4.0.102 version of the MailBee Objects (ActiveX) component. I can select the folder with the "If Mailer.SelectMailbox("FolderName") Then" code.

Do you have a solution to this problem. The foldername we've the problem with is only normal a-z lowercase characters with some spaces in between them.
Back to Top View wmartin's Profile Search for other posts by wmartin
 
Alex
AfterLogic Support
AfterLogic Support
Avatar

Joined: 19 November 2003
Online Status: Offline
Posts: 2179
Posted: 15 May 2007 at 10:43am | IP Logged Quote Alex

Try to update to the latest version 5.5.0.106 from http://www.afterlogic.com/updates/mailbee.zip.

If this does not help, could you please provide us with a test account on your IMAP server so we would be able to reproduce this problem? You can use our Support Form for this.

Regards,
Alex
Back to Top View Alex's Profile Search for other posts by Alex
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide