Search The ForumSearch   RegisterRegister  LoginLogin

MailBee SMTP

 AfterLogic Forum : MailBee SMTP
Subject Topic: Error 114 Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Soidito
Newbie
Newbie


Joined: 11 August 2013
Online Status: Offline
Posts: 8
Posted: 21 September 2017 at 9:52am | IP Logged Quote Soidito

Hi Friends:

Pls check the below text from a .log file, as far as I can see the error is in the password but I am totally sure that the password is correct, could you support me?

regards

13:03:43 [MailBee SMTP v8.1.0.176. Registered version]
13:03:43 [Connecting to server smtp.gmail.com at port 465 using default domain]
13:03:44 [Initiating SSL Connection]
13:03:45 [Domain specified in FromAddr, gmail.com used]
13:03:45 [Entering ESMTP authentication mode]
13:03:45 [Sending EHLO]
13:03:46 [Using LOGIN ESMTP authentication]
13:03:47 [Sending encoded UserName]
13:03:48 [Sending encoded Password]
13:03:49 [Error: Negative or void server response]
13:03:49 [Server responded: 534-5.7.14
Back to Top View Soidito's Profile Search for other posts by Soidito
 
Soidito
Newbie
Newbie


Joined: 11 August 2013
Online Status: Offline
Posts: 8
Posted: 21 September 2017 at 9:55am | IP Logged Quote Soidito

Friends:

Here is the full .log file.

13:03:43 [MailBee SMTP v8.1.0.176. Registered version]
13:03:43 [Connecting to server smtp.gmail.com at port 465 using default domain]
13:03:44 [Initiating SSL Connection]
13:03:45 [Domain specified in FromAddr, gmail.com used]
13:03:45 [Entering ESMTP authentication mode]
13:03:45 [Sending EHLO]
13:03:46 [Using LOGIN ESMTP authentication]
13:03:47 [Sending encoded UserName]
13:03:48 [Sending encoded Password]
13:03:49 [Error: Negative or void server response]
13:03:49 [Server responded: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbtz\r\n534-5.7.14 8-m0YDHTuOzjRWpADIsaWknt1Gs4Jeh_ccqHVA3zOeGMj70ZacuhPja_VzUbB3nXvarlzP\r\n534-5.7.14 pnw7khS4V1D9k3-jg0fboRcNedxMgr6W21ajzMgWgPlOCUJA1EslrQVPccTcLJWinTxGHv\r\n534-5.7.14 t9oh35uMAS_a3kDtwlIw48TDf2h7ykjKfEcYFYsQ2pD3E_Lc9kuQa68xUhZJISaN9MMSiO\r\n534-5.7.14 yPRadZDqcH3USONm5rftjeDdbr1p4> Please log in via your web browser and\r\n534-5.7.14 then try again.\r\n534-5.7.14 Learn more at\r\n534 5.7.14 https://support.google.com/mail/answer/78754 w78sm2067624oiw.52 - gsmtp\r\n]
13:03:49 [Possible error reason: Password is incorrect]
13:03:49 [Error: Connection failure]

Regards
Back to Top View Soidito's Profile Search for other posts by Soidito
 
Alex
AfterLogic Support
AfterLogic Support
Avatar

Joined: 19 November 2003
Online Status: Offline
Posts: 1989
Posted: 21 September 2017 at 10:01am | IP Logged Quote Alex

Hi,

The server reports what do in clear text:

Please log in via your web browser and 5.7.14 then try again.
Learn more at https://support.google.com/mail/answer/78754

Regards,
Alex
Back to Top View Alex's Profile Search for other posts by Alex
 
Alex
AfterLogic Support
AfterLogic Support
Avatar

Joined: 19 November 2003
Online Status: Offline
Posts: 1989
Posted: 21 September 2017 at 10:03am | IP Logged Quote Alex

Also, in this error message there is a link the user is expected to open in order to unlock access to their account from a new location:

https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbtzrn

Regards,
Alex
Back to Top View Alex's Profile Search for other posts by Alex
 
Soidito
Newbie
Newbie


Joined: 11 August 2013
Online Status: Offline
Posts: 8
Posted: 22 September 2017 at 11:26am | IP Logged Quote Soidito

Alex:

Thanks for your answer, I'll try it.

Regards
Back to Top View Soidito's Profile Search for other posts by Soidito
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide