Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Lite 8 Beta

 AfterLogic Forum : AfterLogic WebMail Lite 8 Beta
Subject Topic: Wrong dates/times showing on emails Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
chrishermann
Newbie
Newbie


Joined: 30 May 2017
Location: United Kingdom
Online Status: Offline
Posts: 19
Posted: 06 July 2017 at 11:18pm | IP Logged Quote chrishermann

Now this may be deliberate, but I have just noticed that the time showing on emails for wm8 in the inbox is different to that showing for both SOGo and Roundcube. I have deleted my Webmail7 client, so cannot for now compare with that.

The difference is that wm8 is showing email arrival time while the others are showing sent time.

This came to light following a fail2ban issue which held up the delivery of some system emails from other servers, so I know when it was sent. The SOGo and Roundcube reported times accord with the crontab timings ...
Back to Top View chrishermann's Profile Search for other posts by chrishermann
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 4890
Posted: 07 July 2017 at 2:10am | IP Logged Quote Igor

I'll check this with the developers, but first, can you please confirm that the date you see when viewing message headers differs from what WebMail shows? And if yes, how exactly does it differ - can we have an example? Thanks.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide