Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic WebMail Pro

 AfterLogic Forum : AfterLogic WebMail Pro
Subject Topic: File storage apps Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
Manjast
Newbie
Newbie
Avatar

Joined: 09 September 2015
Location: Austria
Online Status: Offline
Posts: 29
Posted: 24 October 2016 at 7:23am | IP Logged Quote Manjast

Hello igor, i have downloaded the new Aurora File Storage apps for Windows and for my iPhone.

For windows, it works very well and it sync my folders. But on my iPhone, it can't connect to my dav server. What's wrong?

I have updated my Afterlogic PHP Webmail Pro to Version 7.6.10
Back to Top View Manjast's Profile Search for other posts by Manjast
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 4769
Posted: 24 October 2016 at 8:20am | IP Logged Quote Igor

Can you please confirm that you have webserver reconfigured so that you can access DAV server via a dedicated domain name or port? The default URL that ends with /dav.php/ will not work for iOS.

You can find more information on configuring web server for DAV access here.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 4769
Posted: 24 October 2016 at 8:53am | IP Logged Quote Igor

Please also note that, for Aurora Files application on iPhone, you need to specify the installation URL, not the DAV URL.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
Manjast
Newbie
Newbie
Avatar

Joined: 09 September 2015
Location: Austria
Online Status: Offline
Posts: 29
Posted: 30 October 2016 at 12:19am | IP Logged Quote Manjast

Hello Igor, yea the webserver is right configured. I have access with the app on Windows. I entered my subdomain name dav.domainname.com, usermail and password. When I entered the fully name domainname/webmail/, usermail and password on iOS devices, it shows me an error for invalid login datas.
Back to Top View Manjast's Profile Search for other posts by Manjast
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 4769
Posted: 31 October 2016 at 3:59am | IP Logged Quote Igor

Is it possible to provide us with a test account we could use to investigate the issue? If yes, please provide credentials via HelpDesk. Thank you.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide