Search The ForumSearch   RegisterRegister  LoginLogin

MailBee POP3

 AfterLogic Forum : MailBee POP3
Subject Topic: Subject text was broken Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
jnk
Newbie
Newbie


Joined: 27 January 2014
Location: Korea, South
Online Status: Offline
Posts: 2
Posted: 12 February 2014 at 1:23am | IP Logged Quote jnk

* Environment
-. asp, ms-sql, MailBee Object V8.1
-. default character set : euc-kr


* real message file source
.......
.......
Date: 8 Feb 2014 18:48:32 +0900
Subject: =?utf-8?B?W0NHVl3shJzsmIHsiJnri5jqu5jshJwg7JiI66ek7ZWcIOuC?=
=?utf-8?B?tOyXreyeheuLiOuLpC4=?=
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: base64
........
........

* issue
above "IOuC?= =?utf-8?B?tOyX" string is broken. (like this --->??)

I don't know reason.
because are Line feed? or Carriage return?
Back to Top View jnk's Profile Search for other posts by jnk
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 4803
Posted: 12 February 2014 at 3:07am | IP Logged Quote Igor

8.1 isn't the latest version, so be sure to check this with the latest DLL build:

http://www.afterlogic.com/updates/mailbee.zip (32-bit)
http://www.afterlogic.com/updates/mailbee64.zip (64-bit)

If the issue persists, please provide us with the sample email message, that can be done via HelpDesk.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 
jnk
Newbie
Newbie


Joined: 27 January 2014
Location: Korea, South
Online Status: Offline
Posts: 2
Posted: 13 February 2014 at 2:50pm | IP Logged Quote jnk

Thanks Igor. It works very well.
Back to Top View jnk's Profile Search for other posts by jnk
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide